IPB

Welcome Guest ( Log In | Register )

Vegitation static disappearing while switching to _lod
Outlawz
post Aug 29 2017, 09:40 AM
Post #1


Captain
***

Group: Soldiers
Posts: 64
Joined: 19-October 07
Member No.: 3,951



Posting this here in case anyone has any clue. While about to switch from main model to _lod model these trees disappear. It seems to be specific to these model as the BF2 tree(s) and some other models don't do this.







If anyone has any experience exporting vegitation statics to BF2 or any other ideas, please reply.


--------------------
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 2)
Outlawz
post Oct 4 2017, 04:37 AM
Post #2


Captain
***

Group: Soldiers
Posts: 64
Joined: 19-October 07
Member No.: 3,951



Figured out why, it's the object not being centered to scene.


--------------------
Go to the top of the page
 
+Quote Post
MasterChiefRulZ
post Oct 4 2017, 09:45 AM
Post #3


You know the drill...
Group Icon

Group: Mr. Admin
Posts: 10,444
Joined: 31-December 03
From: Home
Member No.: 48



QUOTE (Outlawz @ Oct 4 2017, 06:37 AM) *
Figured out why, it's the object not being centered to scene.

Thanks for sharing your resolution! Not many mappers left anymore, good to have some sort of reference for anyone who might attempt mapping in the future. Again thanks! smile.gif

Moving this to Mapper's Delight since this relates to mapping + bugfixing.


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th November 2017 - 02:20 PM