IPB

Welcome Guest ( Log In | Register )

special forces kits, add rebels to mod
zukov
post Mar 12 2017, 05:50 AM
Post #1


Captain
***

Group: Soldiers
Posts: 55
Joined: 3-June 15
Member No.: 10,671



i added the rebel faction from special forces, to my Mod with the usually lines to serverarchives.con and clientarchives.con

obviously i put a custom kits ( i removed the special stuff) in objectserver.zip .

when i launch the map in windowed mode, it crashes to desktop at 15% without message

when i launch the map, without the custom kits, works fine

so where is the error?

thanks in advance

This post has been edited by zukov: Mar 12 2017, 05:51 AM
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 2)
Ants
post Mar 12 2017, 06:05 AM
Post #2


Enlisted
*

Group: Soldiers
Posts: 8
Joined: 28-November 14
Member No.: 10,412



at 15% its usually indexing problem.

This post has been edited by Ants: Mar 12 2017, 06:06 AM
Go to the top of the page
 
+Quote Post
zukov
post Mar 12 2017, 06:32 AM
Post #3


Captain
***

Group: Soldiers
Posts: 55
Joined: 3-June 15
Member No.: 10,671



QUOTE (Ants @ Mar 12 2017, 07:05 AM) *
at 15% its usually indexing problem.


for the handeld weapons? i didn't touch tweak files


edit: solved! my fault a ".con" file was outside the correct directory

This post has been edited by zukov: Mar 12 2017, 08:33 AM
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th July 2017 - 02:32 PM