IPB

Welcome Guest ( Log In | Register )

Need help to make bots fire the ZSU 23-2 on Talibantruck, Bots occupying the AAA but simply wonīt shoot
bluehawk112
post Jan 7 2017, 10:25 AM
Post #1


Major
****

Group: Soldiers
Posts: 114
Joined: 5-February 14
From: Planet Mars
Member No.: 10,005



Hey guys,
please, I need some help here. I spent already 4 days trying to solve that problem - no success deadhorse.gif .

Iīve got a pickup truck with a zsu 23-2 in the back. The bots occupy the 23-2, but they never pull the trigger.

Thanks guys, looking forward to your expertise happy.gif

This post has been edited by bluehawk112: Jan 8 2017, 01:24 PM
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 3)
ltfred
post Jan 7 2017, 03:21 PM
Post #2


Private
**

Group: Soldiers
Posts: 25
Joined: 28-July 13
Member No.: 9,714



QUOTE (bluehawk112 @ Jan 7 2017, 11:25 AM) *
Hey guys,
please, I need some help here. I spent already 4 days trying to solve that problem - no success deadhorse.gif .

I wonīt try stuff anymore, thatīs why I give you a download link to the Talibantruck (that has a ZSU23-2 in the back).
The Talibantruck is workin nicely, you can implement it in VanillaBF2 as it is.

The bots just donīt pull the trigger on the ZSU 23-2, they refuse to fire. mad.gif
If someone has achieved to solve that problem, heīs highly invited to share his work, thank you very much!

And please: I donīt want to get hints or instructions how it could be done blablabla.gif - please download and try it by yourself first!

http://www.mediafire.com/file/9fc7d6b59pbppw9/TalibTruck.zip

Thanks guys, looking forward to your expertise happy.gif


will have a peek at it
Go to the top of the page
 
+Quote Post
bluehawk112
post Jan 7 2017, 04:58 PM
Post #3


Major
****

Group: Soldiers
Posts: 114
Joined: 5-February 14
From: Planet Mars
Member No.: 10,005



QUOTE (ltfred @ Jan 7 2017, 10:21 PM) *
will have a peek at it


Great, thanks Fred smile.gif

Hereīs a picture of an original guntruck:
http://images.google.de/imgres?imgurl=http...e6kCOIQ9QEIHzAA


This post has been edited by bluehawk112: Jan 7 2017, 07:13 PM
Go to the top of the page
 
+Quote Post
clivewil
post Today, 08:32 PM
Post #4


meh.
Group Icon

Group: Mr. Admin
Posts: 2,008,198
Joined: 24-July 07
From: Perth, Western Australia
Member No.: 3,545



did you ever sort this out? if not, i'll take a look at it


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th January 2017 - 10:15 PM