IPB

Welcome Guest ( Log In | Register )

Urban Decay V2
imtheheadhunter
post Sep 2 2011, 11:02 PM
Post #1


Debug assertion failed! Text:people == stupid!
Group Icon

Group: Mr. Admin
Posts: 1,005,060
Joined: 8-March 06
From: The freaking Twilight zone!
Member No.: 1,609



Another old map has been updated to make it even better. I did what I could to fix the stalemate that would very often happen at the main intersection in the map. It's still not perfect, but it's better. I also did a lot of tweaking to improve the map visually, and to give you more cover as you take fire from almost everywhere. There are also a few bug fixes for floating objects and such. For those who requested that I have vehicles in the map, you will be happy to know that the streets are filled with even more wreaked vehicles and obstacles, making your request completely laughable now.

And of course, thanks to EOD2, PR, and OPK for the custom objects they let me use. smile.gif

D/L here!






--------------------
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 13)
bobthedinosaur
post Sep 2 2011, 11:08 PM
Post #2


General
*****

Group: Soldiers
Posts: 1,589
Joined: 4-March 11
From: A Cold Place
Member No.: 7,896



sweet. on of my favs got an update. I'll give it a whirl and give you my feed back?
Go to the top of the page
 
+Quote Post
MasterChiefRulZ
post Sep 3 2011, 08:41 PM
Post #3


Advanced Moderation
Group Icon

Group: Mr. Admin
Posts: 8,923
Joined: 31-December 03
From: Home
Member No.: 48



Awesome Heady! Have to check it out. biggrin.gif

QUOTE
For those who requested

You do requests? Hey how about a new smallish close quarters infantry map? Something with some vertical gameplay would be nice.


--------------------
Tourguide: This building has been untouched for over 3 hundred years. Tourist: They must have the same landlord we do.
QUOTE
Courtesy costs nothing, yet it's rewards are priceless---unknown

My skins, sounds, and camos downloads
Go to the top of the page
 
+Quote Post
jamesdneal
post Sep 5 2011, 12:23 PM
Post #4


Major
****

Group: Soldiers
Posts: 121
Joined: 1-December 10
From: Mocksville
Member No.: 7,743



for some reason, on the 16 and 32 sizes, the bots don't want to move. they just stand around. when I order them to go somewhere, they just tell me 'no way, man'.


--------------------
Go to the top of the page
 
+Quote Post
Web
post Sep 5 2011, 12:55 PM
Post #5


Major
****

Group: Soldiers
Posts: 144
Joined: 4-January 11
From: Monheim @ Rhine, Germany
Member No.: 7,791



QUOTE (jamesdneal @ Sep 5 2011, 08:23 PM) *
for some reason, on the 16 and 32 sizes, the bots don't want to move. they just stand around. when I order them to go somewhere, they just tell me 'no way, man'.

yep - same here...
blink.gif and the bots runs / shot behind walls - real funny laugh.gif - seams there must be some fixes here (tested on DoW only - then some things are missed in vanilla).

This post has been edited by Web: Sep 5 2011, 12:57 PM


--------------------
Go to the top of the page
 
+Quote Post
jamesdneal
post Sep 5 2011, 01:02 PM
Post #6


Major
****

Group: Soldiers
Posts: 121
Joined: 1-December 10
From: Mocksville
Member No.: 7,743



yeah I'm running it in my personal mod but it still shouldn't be doing it...I'll try it out on DoW later


--------------------
Go to the top of the page
 
+Quote Post
imtheheadhunter
post Sep 5 2011, 01:25 PM
Post #7


Debug assertion failed! Text:people == stupid!
Group Icon

Group: Mr. Admin
Posts: 1,005,060
Joined: 8-March 06
From: The freaking Twilight zone!
Member No.: 1,609



That's odd, I've got no idea why they'd be doing that. The bots have been acting just fine whenever I played it.

There is the bug in BF2 where playing a mod, then switching to another will make bots go idle until a new map is loaded. Maybe that's what is happening.


--------------------
Go to the top of the page
 
+Quote Post
ShellShocked
post Sep 5 2011, 02:41 PM
Post #8


Graduate, US Army School of Hard Knocks
****

Group: Soldiers
Posts: 649
Joined: 13-January 08
From: Sacramento, CA
Member No.: 4,399



Very cool -- one of my favorite maps got a makeover! Thanks, ITHH cheers.gif


--------------------
ShellShocked aka SonicPixel
Go to the top of the page
 
+Quote Post
imtheheadhunter
post Sep 6 2011, 05:30 PM
Post #9


Debug assertion failed! Text:people == stupid!
Group Icon

Group: Mr. Admin
Posts: 1,005,060
Joined: 8-March 06
From: The freaking Twilight zone!
Member No.: 1,609



Ok, for some reason the map is broken for me too now. And I didn't do anything to it since it last worked!

I'll get a fixed version uploaded once I figure out wtf is going on with it....


--------------------
Go to the top of the page
 
+Quote Post
jamesdneal
post Sep 6 2011, 05:38 PM
Post #10


Major
****

Group: Soldiers
Posts: 121
Joined: 1-December 10
From: Mocksville
Member No.: 7,743



QUOTE (imtheheadhunter @ Sep 6 2011, 07:30 PM) *
I'll get a fixed version uploaded once I figure out wtf is going on with it....


unsure.gif not to add to your workload, but I found these:

Attached Image


Attached Image


--------------------
Go to the top of the page
 
+Quote Post
imtheheadhunter
post Sep 6 2011, 06:39 PM
Post #11


Debug assertion failed! Text:people == stupid!
Group Icon

Group: Mr. Admin
Posts: 1,005,060
Joined: 8-March 06
From: The freaking Twilight zone!
Member No.: 1,609



QUOTE (jamesdneal @ Sep 6 2011, 07:38 PM) *
unsure.gif not to add to your workload, but I found these:


*sigh* Better to get it fixed.....

So not only was the AI broken, but there were missing objects, and the undergrowth was dead too. Great. Once again a map broken because of bf2's shenanigans. mellow.gif

Anyway, fixed version....I hope.

http://www.battlefieldsingleplayer.com/hea...an_Decay_V2.zip


--------------------
Go to the top of the page
 
+Quote Post
jamesdneal
post Sep 7 2011, 02:33 PM
Post #12


Major
****

Group: Soldiers
Posts: 121
Joined: 1-December 10
From: Mocksville
Member No.: 7,743



downloading now...I'll let you know if anything's awry.

edit: everything seems fine so far. bots are capping flags.

This post has been edited by jamesdneal: Sep 7 2011, 02:41 PM


--------------------
Go to the top of the page
 
+Quote Post
Web
post Sep 7 2011, 10:34 PM
Post #13


Major
****

Group: Soldiers
Posts: 144
Joined: 4-January 11
From: Monheim @ Rhine, Germany
Member No.: 7,791



I get the bugfixed version - on the first short review - it works on local CoOp now (the bots shows action and the objects/terrain seams ok) but on a ded. server the map crashs at every loading (tested on my DoW running ded. CoOp server) in all CoOp modes without any error msg (running the client in window mode).

It seams there are also an other prob. inside the map files... or ?

I take a deeper look next WE why it works not.



--------------------
Go to the top of the page
 
+Quote Post
imtheheadhunter
post Sep 7 2011, 10:40 PM
Post #14


Debug assertion failed! Text:people == stupid!
Group Icon

Group: Mr. Admin
Posts: 1,005,060
Joined: 8-March 06
From: The freaking Twilight zone!
Member No.: 1,609



I have no way(or interest) of testing to make sure something works on a dedi server. If you find out what's wrong, a cookie for you. I have no idea If I'll bother fixing it though.

After reading your post again, I think I know why. The custom stationary heavy machine guns. When using this map in DoW(Or AIX) You'll have to delete them from the map's objects.zip. Those HMGs have their own AI, and the game doesn't like AI templates being created more than once.


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th July 2014 - 03:40 PM